Mojang is starting to block servers with Minecraft 1.9.3 R2

All the way back in 2014, there was a huge drama emerging between Mojang, the then-major server software Bukkit, and thousands of multiplayer servers. The issue was Minecraft's end-user license agreement (EULA for short), where Mojang stated that servers could not charge money for in-game advantages like flying, different modes, and other forms of 'cheating'.

To their credit, Mojang made an effort to try and explain the issue. They stated that servers could still ask for donations and provide advantages that didn't change the game (like custom nametags), just not change the game functionality. Mineplex was one of the most vocal opponents of Mojang's EULA, basically saying they wouldn't be able to make enough money if they were forced to take back paid perks.

And now, finally, it looks like Mojang is starting to enforce the EULA. According to one blocked server, 'GotPVP', Mojang started to send out emails to major servers breaking the EULA. GotPVP did not comply with Mojang's request, and their server became one of the many on the blacklist.

Yesterday it was discovered that a new server blacklist appeared on Mojang's website. At first glance it's unreadable, but Twitter user @Keemstar managed to decode the list.

https://twitter.com/KEEMSTAR/status/726289940942884865

As of the time of writing, a few more servers have been added to the blocklist. To put it simply, if you are playing Minecraft with version 1.9.3 R2 or newer, your Minecraft game will fail to connect to any of these servers. Instead, a network error appears.

As far as my opinion goes, I am very happy Mojang is finally sticking by their guns. Servers were given almost 20 months to comply with the new rules, with emails months in advance. It's honestly hilarious when they have the audacity to whine and complain that Mojang is threatening them, when they had all the time in the world to comply.

We will keep you up to date on the situation as it happens. In the meantime, if you want to play on any of these servers, you will have to stay on a Minecraft server older than 1.9.3 R2.

Share this

Previous
Next Post »

3 comments

comments
EpicestGamer
May 1, 2016 at 2:22 PM delete

Good for them! I would probably be pissed on the other end though

Reply
avatar
Monjakey
May 1, 2016 at 8:21 PM delete

Now it's time to delete a couple of servers!

Reply
avatar
RedstoneMiner
May 5, 2016 at 5:42 AM delete

I agree with Mouang's decision (some servers are just too pay-to-win) but it's quite dishonest of them to lie to us that it's just a network error.

Reply
avatar